Back to home page

DOS ain't dead

Forum index page

Log in | Register

Back to the board
Thread view  Mix view  Order
iw2evk(R)

Magenta (Italy),
30.06.2015, 20:57
 

bad responsivity of adsl in dos (Users)

Hi all,

i've a 700 mhz pentium3 notebook with a rtl8139 card.
It's connected to a adsl modem.

Using this modem with puppy linux and pentium4 notebook the max download it's about 800kbs.

If i use ANY dos browser with dos pavket drivers for rtl8139 the initial speed it's about 100kbs and after some time goes down to 20-50kbs.

i've try (in order) this drivers:

http://www.georgpotthast.de/sioux/pktdrv/rtspkt.zip

then the latest from Realtek site

http://www.realtek.com.tw/Downloads/downloadsView....5&Conn=4&DownTypeID=3&GetDown=false

without any change in responsivity /speed

then i've try this (open source)
https://sourceforge.net/projects/rtl8101packetdr/

This don't work..

Someone know how speed up the adsl connection on dos ?

P.s. my wattcp.cfg is

my_ip=dhcp
MTU=1492
MSS=1452

Thanks for help..

Roberto

glennmcc(R)

Homepage E-mail

North Jackson, Ohio (USA),
30.06.2015, 23:29

@ iw2evk

bad responsivity of adsl in dos

Roberto,

Using which DOS WATTCP program(s) to do the downloads ?

DOS Arachne v1.95 and v1.97 give me full download speed capability
on this 6 megabit/sec ADSL connection

http://glennmcc.org/ara-gpl/640499.gif


> Hi all,
>
> i've a 700 mhz pentium3 notebook with a rtl8139 card.
> It's connected to a adsl modem.
>
> Using this modem with puppy linux and pentium4 notebook the max download
> it's about 800kbs.
>
> If i use ANY dos browser with dos pavket drivers for rtl8139 the initial
> speed it's about 100kbs and after some time goes down to 20-50kbs.
>
> i've try (in order) this drivers:
>
> http://www.georgpotthast.de/sioux/pktdrv/rtspkt.zip
>
> then the latest from Realtek site
>
> http://www.realtek.com.tw/Downloads/downloadsView....5&Conn=4&DownTypeID=3&GetDown=false
>
> without any change in responsivity /speed
>
> then i've try this (open source)
> https://sourceforge.net/projects/rtl8101packetdr/
>
> This don't work..
>
> Someone know how speed up the adsl connection on dos ?
>
> P.s. my wattcp.cfg is
>
> my_ip=dhcp
> MTU=1492
> MSS=1452
>
> Thanks for help..
>
> Roberto

---
--
http://glennmcc.org/

ron(R)

Homepage E-mail

Australia,
01.07.2015, 01:28

@ iw2evk

bad responsivity of adsl in dos

> P.s. my wattcp.cfg is
>
> my_ip=dhcp
> MTU=1492
> MSS=1452

And mine is just one line:

my_ip=dhcp

---
AUSREG Consultancy http://www.ausreg.com
Tadpole Tunes http://www.tadpoletunes.com
Sna Keo Il http://www.tadpoletunes.com/sna_keo_il/

mbbrutman(R)

Homepage

Washington, USA,
01.07.2015, 02:02

@ iw2evk

bad responsivity of adsl in dos

Two thoughts ...

Lower your MTU slightly as an experiment. 40 bytes less would be good to try.

Have you tried the mTCP FTP client?

---
mTCP - TCP/IP apps for vintage DOS machines!
http://www.brutman.com/mTCP

iw2evk(R)

Magenta (Italy),
02.07.2015, 08:17

@ mbbrutman

bad responsivity of adsl in dos

Hi all,
yesterday i've trid to connect to router via wifi (pcmcia orinoco)

The connection it's more fast, but i've some trouble like "oddit stop " of browser at random using time..

So i suppose the problem it's not in wattcp stack or wattcp.cfg but in Rtl driver .


Suggestion ?

Roberto

glennmcc(R)

Homepage E-mail

North Jackson, Ohio (USA),
02.07.2015, 23:49

@ iw2evk

bad responsivity of adsl in dos

Which DOS browser were you using for these speed tests ?

> Hi all,
> yesterday i've trid to connect to router via wifi (pcmcia orinoco)
>
> The connection it's more fast, but i've some trouble like "oddit stop " of
> browser at random using time..
>
> So i suppose the problem it's not in wattcp stack or wattcp.cfg but in Rtl
> driver .
>
>
> Suggestion ?
>
> Roberto

---
--
http://glennmcc.org/

iw2evk(R)

Magenta (Italy),
03.07.2015, 08:13

@ glennmcc

bad responsivity of adsl in dos

Arachne 1'97 , dillo for dos, links 2.9.

I've also tried to change in arachne varius tcp ip supplied without change..

glennmcc(R)

Homepage E-mail

North Jackson, Ohio (USA),
03.07.2015, 23:36

@ iw2evk

bad responsivity of adsl in dos

Could you give us an example URL of where you tried the speed tests ?

> Arachne 1'97 , dillo for dos, links 2.9.
>
> I've also tried to change in arachne varius tcp ip supplied without
> change..

---
--
http://glennmcc.org/

iw2evk(R)

Magenta (Italy),
04.07.2015, 15:01

@ glennmcc

bad responsivity of adsl in dos

> Could you give us an example URL of where you tried the speed tests ?
>
> > Arachne 1'97 , dillo for dos, links 2.9.
> >
> > I've also tried to change in arachne varius tcp ip supplied without
> > change..

www.arimagenta.it

www.tiscali.it (very slow chargin page)

www.ebay.com (also slow)

www.prolocomagenta.org (problem to scroll pages and change directory fast)

Thanks

Roberto

glennmcc(R)

Homepage E-mail

North Jackson, Ohio (USA),
05.07.2015, 01:20

@ iw2evk

bad responsivity of adsl in dos

This is the file that I always use for download speed tests.

http://www.pctools.com/downloads/ptinstall.exe

It is a 25MB file coming from a fast server.

DOS Arachne v1.97 has no trouble at-all grabbing it
at the full speed capacity of my 6 megabit/sec ADSL connection.


> > Could you give us an example URL of where you tried the speed tests ?
> >
> > > Arachne 1'97 , dillo for dos, links 2.9.
> > >
> > > I've also tried to change in arachne varius tcp ip supplied without
> > > change..
>
> www.arimagenta.it
>
> www.tiscali.it (very slow chargin page)
>
> www.ebay.com (also slow)
>
> www.prolocomagenta.org (problem to scroll pages and change directory fast)
>
> Thanks
>
> Roberto

---
--
http://glennmcc.org/

iw2evk(R)

Magenta (Italy),
05.07.2015, 20:58

@ glennmcc

bad responsivity of adsl in dos

Hi all,

the speed of browsers seem increased from this settings:

sockdelay=1
inactive=0

changing sockdelay they are more responsivity, but with sockdalay=0 errors occours.
Inactive have less importance , it's a fine tuning..

Max speed with this setting on my vodaphone adsl line in dos is about 200kb/sec
Max speed with same router and line in puppy linux it's 800 kb , no more..

I suppose my connection it's not a good line :((

mbbrutman(R)

Homepage

Washington, USA,
06.07.2015, 07:20

@ iw2evk

bad responsivity of adsl in dos

I know I've suggested this once before already, but you really should try the mTCP FTP client or HTGet just to get another data point. HTGet will let you download a file straight from a web server if you want to test against the same servers as your previous tests.

Your packet driver and line might be fine. This just might be a software issue.

andrea936(R)

E-mail

07.07.2015, 17:59

@ glennmcc

bad responsivity of adsl in dos

> This is the file that I always use for download speed tests.
>
> http://www.pctools.com/downloads/ptinstall.exe
>
> It is a 25MB file coming from a fast server.
>
> DOS Arachne v1.97 has no trouble at-all grabbing it
> at the full speed capacity of my 6 megabit/sec ADSL connection.

I'd test this link with my adsl line: in one case ,using arachne197 my download speed was about 300kb/s, in other case not over 150kb; but in winxp was about 400kb/s: clearly my line is a bad line
regards
andrea

Back to the board
Thread view  Mix view  Order
15115 Postings in 1359 Threads, 249 registered users, 13 users online (0 registered, 13 guests)
DOS ain't dead | Admin contact
RSS Feed
powered by my little forum