Back to home page

DOS ain't dead

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

MUPDF/DGJPP test release | missing PDFDRAW.EXE | source cod (Users)

posted by jassenna(R), Campinas,SP,Brazil, 13.06.2011, 04:30

Also missing use instructions, I think. Maybe I am not so clever as
you, but so far, mupdf did not work at all for me.
I downloaded it from http://rayer.ic.cz/350d/mupdf_07_dos.zip
Unzipping the file produced just two files: MUPDF.EXE and CRTC.CFG
I tried "mupdf path\pdffile.pdf" and all it produced was a blank
(completely dark) screen that did not respond to ctrl-c nor ctrl-brk
The DPMI server I am using is Japheth's HDPMI32; O/S is DRDOS 5.0 and
video card a Diamond Stealth VESA VLB.
All .pdf files I tried did exist and xpdf (pdftext and pdfimgs) were
able to extract text and jpeg's from them.

 

Complete thread:

Back to the forum
Board view  Mix view
15192 Postings in 1365 Threads, 250 registered users, 18 users online (0 registered, 18 guests)
DOS ain't dead | Admin contact
RSS Feed
powered by my little forum