Back to home page

DOS ain't dead

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

Norton Utilities 5.01 Error Messages (Users)

posted by CluelessInSeattl(R), Seattle, USA, 12.08.2012, 18:03

Hi! I'm trying to resurrect an old MS-DOS 6.21 system I used to run years ago on a Toshiba 1910 CS laptop. I joined DOS ain't dead about a month ago and posted an introduction in the Miscellaneous forum: Old DOS Newbie Seeks Advice

I've made considerable progress since my last post over there, and now have my old system more or less up and running on a hand-me-down Toshiba Satellite 2545XCDT which I now use every day as my notepad.

Yesterday I tried to use the Unerase utility in Norton Utilities 5.01 to check for remnants of deleted files on the hard drive, but got this message: "Error reading directory."

The help file suggested I "calibrate" the HD, but when I tried to run the Norton Calibrate utility it returned the message: "There are no hard disks available to test."

But the Norton System Summary shows "Hard disks: 23M"

I'm more than a little rusty at just running MS-DOS for my day-to-day note-taking, so troubleshooting this discrepancy is going to present quite a challenge to me.

I'd be grateful for some help determining what first steps I can take to try to isolate the source of this problem.

---
Will in Seattle
a.k.a. "Clueless"
Running MS-DOS 6.21

 

Complete thread:

Back to the forum
Board view  Mix view
15189 Postings in 1365 Threads, 250 registered users, 13 users online (0 registered, 13 guests)
DOS ain't dead | Admin contact
RSS Feed
powered by my little forum