Back to home page

DOS ain't dead

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

ActionTec FastNet Plus in HP 200LX using mTCP problem (Users)

posted by RayeR(R) Homepage, CZ, 28.10.2015, 00:52

> I've asked RayeR to try one of the 16 bit WatTCP based programs as an
> experiment. If anything can work with the card then I know I have a
> problem with mTCP, but I also know that mTCP has worked with this
> combination before.

I tried with an old 16b wattcp from 1992 and lxtcp packages but it doesn't work. Neither with manual IP config neither via DHCP. Ping or other program just timeouts. Only what works is displaying MAC address by TCPINFO. There's no diagnostic tool like pktool. So maybe the ethernet card is not fully compatible with the packet driver or some IRQ problem? I cannot specify IRQ as parameter for driver it's probably hardwired in HP 200LX and in code). But in that case I would expect that any packet would arrive not damaged ones...

DOS gives me freedom to unlimited HW access.


Complete thread:

Back to the forum
Board view  Mix view
15297 Postings in 1378 Threads, 254 registered users, 14 users online (0 registered, 14 guests)
DOS ain't dead | Admin contact
RSS Feed
powered by my little forum