Back to home page

DOS ain't dead

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

Hammer of Thyrion 1.5.8 (Announce)

posted by sezeroz(R), 24.08.2016, 14:10

> The Egypt-area pyramid with two obelisks with the switch on the wall (with
> mummy archer and blue flying imp) seemed to glitch out. So I couldn't
> actually activate the switch itself, seemingly passed right through it,
> even after reloading the save state a few times. Of course, switching res
> to 320x240 allowed it to work fine. Just FYI, and my save slot (Assassin,
> /data/s1/) is here (if you're bored enough to try reproducing this).

Just tried on my DOS machine and couldn't reproduce.
Tried at 640x480 with software renderer and at 1024x768
with opengl, I was able to trigger the button in both


Complete thread:

Back to the forum
Board view  Mix view
15297 Postings in 1378 Threads, 254 registered users, 13 users online (0 registered, 13 guests)
DOS ain't dead | Admin contact
RSS Feed
powered by my little forum