Back to home page

DOS ain't dead

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

UMBs etc. (Announce)

posted by tom(R) Homepage, Germany, 26.08.2016, 13:25

> First: I have been maintaining a DOS system as far back as
> 1985 and updating it regularly. This time when I upgraded
> and put MSDOS 8 in a partition on my I5 dual boot system I
> found this hardware too new for UMBPCI. To get my UMB's back
> I tried JEMM386 and JEMMEX.
>
> When loading or installing either in config.sys they either
> of them don't work instead just spraying the screen with
> random characters forever.
>
> JEMMEX loads ok from a COMMAND prompt but that is much too
> late to load drivers high.
>
> Does anyone know what I can do to get some UMBs back.

when running MSDOS, you are supposed to run MS EMM386.
I don't think (J)EMM386 was ever tested on MSDOS

> Second: For info I am a Windows Insider and have W10RS2 running
> very fine on my I3,\.
wow. I'm impressed. a real Insider.

> Third: I and two other people are trying to help the REACTOS
> people with a problem in their FREELOADER which bombs out on
> say 20% of the new users who try to boot REACTOS from DVD.
>
> Go to REACTOS.ORG SUPPORT FREELOADER QUESTION for a very interesting
> (?#!) read. I am Cirrus One on their forum.
yes, very interesting indeed.
in all this exchange you never found the time to report what #define you are talking about.




>
> C1

 

Complete thread:

Back to the forum
Board view  Mix view
15189 Postings in 1365 Threads, 250 registered users, 11 users online (0 registered, 11 guests)
DOS ain't dead | Admin contact
RSS Feed
powered by my little forum