Back to home page

DOS ain't dead

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

UMBs etc. (Announce)

posted by Rugxulo(R) Homepage, Usono, 26.08.2016, 18:15

> > and put MSDOS 8 in a partition on my I5 dual boot system I
> > found this hardware too new for UMBPCI. To get my UMB's back
> > I tried JEMM386 and JEMMEX.
> >
> > When loading or installing either in config.sys they either
> > of them don't work instead just spraying the screen with
> > random characters forever.
>
> when running MSDOS, you are supposed to run MS EMM386.
> I don't think (J)EMM386 was ever tested on MSDOS

Try using "X=TEST I=TEST". I don't know why that was never the default.

But even that may not help. Apparently ultra-modern machines don't like EMM386 as much as older ones. In the readme somewhere, there's supposed to be an ultra-safe setting for testing. If that doesn't work, then your machine is incompatible, and you're out of luck.

(Though I think there is some obscure situation where Ulrich still prefers FD EMM386 before it became JEMM. So you could always try that old one.)

BTW, if using JEMMEX unsuccessfully, do try JEMM386 instead (and vice versa).

But this is the kind of thing I meant, Tom. It's probably not going to work for some people, and thus it's too arcane to pretend to support everything. Most people don't need it anyways. It can still be included but shouldn't be loaded or recommended "by default".

 

Complete thread:

Back to the forum
Board view  Mix view
15192 Postings in 1365 Threads, 250 registered users, 12 users online (0 registered, 12 guests)
DOS ain't dead | Admin contact
RSS Feed
powered by my little forum