Back to home page

DOS ain't dead

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

Compatibility woes / deprecation ubiquitous (Miscellaneous)

posted by rr(R) Homepage E-mail, Berlin, Germany, 14.02.2009, 18:54

> * (rr has mentioned) VirtualBox no longer supports Win2k (so even
> modern NT-based OSes aren't safe!) :angry:
> * QEMU 0.8.2 runs on Win9x but later versions don't ??

QEMU SVN versions also don't run on Win2k w/o modification: [Qemu-devel] QEMU SVN on Windows 2000 :-(

 

Complete thread:

Back to the forum
Board view  Mix view
15112 Postings in 1359 Threads, 247 registered users, 12 users online (0 registered, 12 guests)
DOS ain't dead | Admin contact
RSS Feed
powered by my little forum