Back to home page

DOS ain't dead

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

Some links ... (DOSX)

posted by Rugxulo(R) Homepage, Usono, 19.07.2007, 04:44

> > there was a tiny data loss in this board ...
>
> What happened, hard drive failure? Anybody know?

Oh well, anyways ...

1). HimemX 3.31 still doesn't work for me on my old Intel 486 Sx/25 w/ 8 MB RAM. But it's a little better, I think:

= SHSURDRV works now
= DJGPP (32-bit UNZIP.EXE) and OpenWatcom programs (UHarc) do not, however (though they should); they just crash
= I also tested DOSZIP 1.28 (which doesn't use XMS) just to test the RAM drive and overall stability, so that works (thankfully)

P.S. For anyone else reading this, FreeDOS Himem 3.26 works perfect (as does MS-DOS 6.22) on this 486. However, HimemX 3.30 (or 3.31 beta) by itself doesn't, for unknown reasons (yet does work on a P166 or even on the same 486 if JEMM386 is loaded also).

P.P.S. Hey Jose, if you read this, I tested VP386 on my 486, and it works fine. So, it doesn't need an FPU, so that rules that out. I dunno what your issue is. I can only assume OS troubles (since DR-DOS 5.0 probably isn't as good as later versions). Just try FreeDOS (which I didn't test, only tried MS-DOS), but it should work. If not, tell us here! (assuming the board doesn't crash again).

 

Complete thread:

Back to the forum
Board view  Mix view
15196 Postings in 1365 Threads, 250 registered users, 15 users online (1 registered, 14 guests)
DOS ain't dead | Admin contact
RSS Feed
powered by my little forum