Back to home page

DOS ain't dead

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

JEMM386 5.66 crashed with Volkov 4.99.08 (DOSX)

posted by RayeR(R) Homepage, CZ, 13.09.2007, 03:52

I tried for a fun a boot disk one from http://rugxulo.googlepages.com/ which contain's Japhet latest JEMM386 5.66 and HimemX 3.31. It boots but when I try to run Volkov Commander it crashed and I have to reboot. During reboot I saw that CMOS gets corrupted and I had to play with SETUP .
Then I tried a bit older ver 5.65 but also crashed. I had on HD some older version 5.63 and it works fine. So It seems something was changed wrong way... Please try this bootdisk with VC maybe it's some HW incompatability of my system but it would be good that jemm will not be much sensitive to HW.

---
DOS gives me freedom to unlimited HW access.

 

Complete thread:

Back to the forum
Board view  Mix view
15192 Postings in 1365 Threads, 250 registered users, 12 users online (1 registered, 11 guests)
DOS ain't dead | Admin contact
RSS Feed
powered by my little forum