Back to home page

DOS ain't dead

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

MUPDF/DGJPP test release! (Users)

posted by RayeR(R) Homepage, CZ, 20.02.2011, 14:12
(edited by RayeR on 20.02.2011, 15:05)

> You may try any of
> these.

I tried 1st book on page, where's the download link to PDF? If I click PDF (3,3M) link it takes me here
http://books.google.com/books?id=EgcAAAAAYAAJ&oe=UTF-8 I don't see...

Aha I had to click "All Files: HTTP" got it.

> I think that the problem is related to pages having different resolutions
> (i.e. sizes), it works with all the pdfs I tried having all the
> pages with the same resolution.

BTW did you tried pdfdraw if export to png works?

EDIT: The bug is somewhere deeper, even pdfdraw CRASHES:
(Win32 binary (supplied) works)

Exiting due to signal SIGILL
Invalid Opcode at eip=000419a0
eax=007684d0 ebx=00000001 ecx=0060a74f edx=0080e4e8 esi=000419a0 edi=0060a74f
ebp=007686e8 esp=0076849c program=L:\MUPDF.07\PDFDRAW.EXE
cs: sel=01a7  base=029f0000  limit=0086ffff
ds: sel=01af  base=029f0000  limit=0086ffff
es: sel=01af  base=029f0000  limit=0086ffff
fs: sel=017f  base=000066d0  limit=0000ffff
gs: sel=01bf  base=00000000  limit=0010ffff
ss: sel=01af  base=029f0000  limit=0086ffff
App stack: [0076af88..006eaf88]  Exceptn stack: [006eaea8..006e8f68]

Call frame traceback EIPs:
  0x000419a0
  0x0060ab68
  0x00601bde
  0x006033c7
  0x
L:\MUPDF.07>

---
DOS gives me freedom to unlimited HW access.

 

Complete thread:

Back to the forum
Board view  Mix view
15188 Postings in 1365 Threads, 250 registered users, 16 users online (0 registered, 16 guests)
DOS ain't dead | Admin contact
RSS Feed
powered by my little forum