Back to home page

DOS ain't dead

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

Bochs does run under Win9X :) (Emulation)

posted by Ninho(R) E-mail, 06.03.2011, 17:27

Lamented RayeR :
> BTW BOCHS 2.4.x doesn't longer run under Win9x :(

May I suggest you gave Bochs a second chance ? It does run perfectly under Win 9x - viewing this thread as, by coincidence, I just updated to 2.4.6 from 2.4.5 yesterday. Using the official precompiled release here, no problem at all, all versions since 1.dot.something have worked for me in Windows 98 SE as well as Win 2k (and even occasionally in pure DOS thanks Japheth's HX). Check your settings, paths and all the obvious - I needn't tell you this kind of things...

Case it's something else than you testing at one of those bad moments, please make your statement "doesn't run..." more precise. At what stage did it fail, or did it really not launch at all ? I sense you can repair this faster than I would type a list of suggestions...

G'd luck

---
Ninho

 

Complete thread:

Back to the forum
Board view  Mix view
15112 Postings in 1359 Threads, 247 registered users, 8 users online (0 registered, 8 guests)
DOS ain't dead | Admin contact
RSS Feed
powered by my little forum