Back to home page

DOS ain't dead

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

Bochs does NOT run under obsolete WinME/9X :-) | 2.4.6 out (Emulation)

posted by Ninho(R) E-mail, 07.03.2011, 19:42

Said DOS386
> I will ... in DOS only :-)

Unfortunately HX does not provide yet for switching windows, that would be required in order to use Bochs with its integrated debugger...

Perhaps you will explain why you changed the title to "does NOT run..." even with capitalised NOT, thus contradicting the evidence ? Are you also like MArtin having problems, or do you mean to convey you don't care or want to use Bochs in Win 9x ? But it does work very well with no known quirks!

> http://bochs.sourceforge.net/getcurrent.html

indeed

--
Ninho

 

Complete thread:

Back to the forum
Board view  Mix view
15108 Postings in 1358 Threads, 245 registered users, 17 users online (0 registered, 17 guests)
DOS ain't dead | Admin contact
RSS Feed
powered by my little forum